Click on banner not working in chrome
Updated 1 day ago in Sangar Slider
Premium  13 on August 30, 2017

The slider that I’ve implemented on my client’s site works perfectly on my system however on some Chrome browsers and Internet Explorer versions (tested not working on IE11) running on Windows, the click event does nothing.

What’s strange is that you can see the status bar show the URL of the linked post but nothing happens when you click.

  • Liked by
By using the forum you are agree with tonjoo studio license agreement
Moderator 0 on August 31, 2017

Hi there!

What version of chrome your client use?

I will report this to our devs

Thank you

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on August 31, 2017

Thank you Zea,

My client has tested the following:

(not working)
FireFox: Version 56.0b3 (32-bit)
Chrome: Version 60.0.3112.113 (Official Build) (64-bit)
Internet Explorer 11: 11.0.9600.18762

She is running Windows 8.1 Enterprise 64 Bit.

I have the same issue on my one Dev PC:
(not working)
Internet Explorer 11: 11.0.9600.18762

That dev machine is running Windows 7 Pro 64 Bit. Interestingly, I’ve tested it on Chrome and Firefox and it works – just not on IE11

(working)
Chrome: Version 60.0.3112.101 (Official Build) (64-bit)
FireFox: Version 56.0b6 (32-bit)

On My Windows 10 dev machine, it works in Chrome and Firefox but not IE Edge:

(not working)
InternetExplorer: Microsoft Edge 38.14393.1066.0

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on August 31, 2017

Hi

Thank you for detailed report. We will investigate this issue ASAP.

Sorry for inconvenience.

Thank you

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on September 4, 2017

Hello Zea,

Do you have any feedback? I’m sure you can see that this issue was raised by me in Feb this year and no solution was found. I am desperate otherwise I will need to use another slider and request a refund as this one is not working

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on September 5, 2017

Hello Zea,

Please may I have feedback?

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on September 5, 2017

Hi

Our dev still investigate the issue. It may take some time, because we also checking another report/bugs.

sorry for inconvenience :)

thank you

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on September 8, 2017

Hello Zea,

Please give me some feedback, this issue has been open for more than a week now.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on September 12, 2017

Hello,

Why am I not being supported? I paid for the product and was promised support and now I am being ignored? Other tickets are being resolved while I wait, this is not fair or professional.

I would like a refund and I will remove all of your software from my clients websites

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on September 14, 2017

Hello there, I also have the same problem that the slider that I’ve implemented on my client’s site works perfectly on my system however on some Chrome browsers and Internet Explorer versions (tested not working on IE11) running on Windows, the click event does nothing. Thanks in advance!

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on October 31, 2017

Hello Zea, it’s been months since you last gave me feedback. Has this issue been addressed yet?

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Loading more replies
You are not logged in

Please login here or simply sign up here .