mobile threshold not working for content
Updated on October 27, 2017 in Sangar Slider
8 on October 7, 2017

Hi,we are using the premium version of Sangar Slider Version 1.3.9. For our slideshow, we are using the the mobile background images and mobile content editor. We have the Mobile Threshold set at 700 pixels. I can see that the background image is changing at this point, but the content is not. The desktop content from the desktop content editor doesn’t show until the window is about 1065px wide. The mobile content has a lot less text, and looks really bad showing such little text at such a high screen width. How do I get it to show the desktop content starting at the Mobile Threshold I specify? Thanks.

  • Liked by
By using the forum you are agree with tonjoo studio license agreement
Moderator 0 on October 9, 2017

what do you want to achieve? if you want to achieve that mobile content show text as same as desktop text just make sure you put the same content into mobile editor as same as in desktop editor.
I have put the same content into one of your slide (know-how slide) and I see it normal both on desktop and mobile.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
0 on October 9, 2017

Since I’m using the "mobile threshold", obviously I want the content for mobile to appear at widths below the mobile threshold, and I want the content for desktop to appear at widths above the mobile threshold. I set the mobile threshold to 700, but it’s switching between the mobile and desktop content at greater than 1000px, not at 700px. I want the switch between mobile and desktop content to occur at 700px, like it should since I set the mobile threshold to 700.

Please note that you changed my content, and undid my work, even though I specifically asked you not to. I’m going to have to find a backup and recreate that content. I ask you again, please do not change my content.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on October 10, 2017

hi @ipadilla

Have you tried to use mobile editor and desktop editor? Our plugin is responsive by default, but to make it pixel perfect, you must re-create your content in mobile editor also.

Also a screenshot would be very helpful for us to understand what you really want to achieve :)

Thank you

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
0 on October 10, 2017

I think it’s clear from my messages that, Yes, I am using both the mobile editor and desktop editor.

Sangar Slider also has a setting called "Mobile Threshold". It says that this setting is "Width dimension treshold between desktop and mobile mode", meaning that screen widths below the width I set will show the mobile content, and screen widths above the width I set will show the desktop content. This editor is not letting me attach a screenshot. But you can find the setting under Slideshow Options > Advanced Options > Mobile, the first field "Mobile Treshold".

I have my "Mobile Treshold" set to 700, so if the screen width is greater than 700, the user should see the desktop content. More details in private message…

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on October 11, 2017

Sorry for the inconvenience. I will notice to our developer that mobile threshold does not work accurately. If you set mobile threshold at 700 the desktop content start to show at higher than 700.
While waiting update from our plugin maybe you can trick it by lowering mobile threshold to 500 or any number so it start to show at 700.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
0 on October 12, 2017

That was a good idea, but it seems no matter how low I set the Mobile Threshold, the desktop content doesn’t show til greater than 1000px.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on October 27, 2017

It has been fixed now, please download our latest plugin update.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
0 on October 27, 2017

Thanks so much. I am eager to try out this update, but it appears I need a WordPress update in order for the slider update to work, and we need to run that by the client first. I will let you know the results of the slider update afterwards. Thank you.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Loading more replies
You are not logged in

Please login here or simply sign up here .