Sidebar not honored on Post pages
Updated 6 days ago in Kensington
6 on April 13, 2018

Only Primary side bar works on Post pages. I cannot get it to work with Secondary or Tertiary.

Property pages do honor my choice

  • Liked by
By using the forum you are agree with tonjoo studio license agreement
Moderator 0 on April 13, 2018

Hi vladi013,
Is it all the widgets which does not work or just one of them?
FYI booking widget will only work on certain condition.
Make sure also you have set it right under appearance–>customise–>sidebar.
Waiting your response. Thanks

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
1 on April 13, 2018

Thanks for prompt reply.

I kept changing it back and forth and for now it works on in Post Category page and dedicated Post page. I guess it was glitchig a bit.

Default Blog page can only display Primary sidebar correct?

on April 13, 2018

Yep, correct. Because on the customizer there is no options to choose sidebar to be used on the blog page.

Show more replies
  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
2 on April 13, 2018

OK simple solution is to make Primary sidebar to serve all your pages (like Blog in my case) and then make other two sidebars for Posts, Properties and Agents.

on April 13, 2018

Yes, you are spot on. We design the sidebar and widgets is like that. It is because it will be flexible when a user want to have different sidebar on every pages.

6 days ago

UPDATE: Good news, We have plan to add sidebar options at the blog page in the next update.
If you feel satisfied with our support, don’t hesitate to give us 5 star rating :)

https://themeforest.net/item/kensington-real-estate-and-property-management-wordpress-theme/reviews/20972113

Show more replies
  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Loading more replies
You are not logged in

Please login here or simply sign up here .