WordPress 5.0 – Page Editor not functional/displayed
Updated on January 14, 2019 in Kensington
2 on December 11, 2018

I downloaded the Kensington theme and loaded it to my new WordPress site on BlueHost…. The only WP option is 5.0 and the Tonjoo Page Editor is not displayed or functional. Did I waste my $$?

  • Liked by
By using the forum you are agree with tonjoo studio license agreement
Moderator 0 on December 11, 2018

Hi davidatlga,
You can disable gutenberg editor by installing disable gutenberg plugin which you can download here:

https://wordpress.org/plugins/disable-gutenberg/

Then when you try to edit the page, make sure you click on the title of the page. It will bring you to the classic editor where you can use tonjoo page builder.

http://prntscr.com/ltcbof

Might it helps, thanks.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on January 14, 2019

Hi davidatlga,
We have add required plugin so Kensington will work with WordPress 5. Please update Kensington to the latest version. You can get the latest version via your themeforest account.

Regards,
Tonjoostudio

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Loading more replies
You are not logged in

Please login here or simply sign up here .