THIS THREAD HAS BEEN CLOSED.

ECAE not creating excerpts
Updated on September 24, 2019 in Easy Custom Auto Excerpt
Premium  3 on September 23, 2019

I’m having trouble with ECAE as it’s not creating excerpts for me. In one case it displayed "0*" as the excerpt and when I changed settings it displayed the entire post. I checked both Visual and Text in the WP editor and there are paragraph breaks. I have set it to the various Paragraph, Character, First Paragraph, but no change. You can view it here: https://scruffydog.org where there is only a single post. I have deleted all posts while I’m troubleshooting this.

Here is the page source when the 0* was displayed:

<h1><a href="https://scruffydog.org/shifting-gears/">Shifting Gears</a></h1>
</div>
<div class="post-content clearfix">

<div class="entry_content">
<p><div class="pf-content"><!– Begin :: Generated by Easy Custom Auto Excerpt –><div class="ecae" style="text-align: left">+*0+*</div><!– End :: Generated by Easy Custom Auto Excerpt –></div></p>
</div> <!– end .entry_content –>
</div>
<a href="https://scruffydog.org/shifting-gears/" class="readmore">Read More</a>
</div> <!– end .note-content–>
</div> <!– end .note-inner–>
</div> <!– end .note–>
<div class="note-bottom-left">
<div class="note-bottom-right">
<div class="note-bottom-center"></div>
</div>
</div>
</article> <!– end .post–>/tcode]

and here is the source when I tried other options:

		<div class="note-inner">
<div class="note-content">
<div class="post-title">
<span class="post-meta">2016-7-14</span>
<h1><a href="https://scruffydog.org/shifting-gears/">Shifting Gears</a></h1>
</div>
<div class="post-content clearfix">

<div class="entry_content">
<p><div class="pf-content"><!– Begin :: Generated by Easy Custom Auto Excerpt –><div class="ecae" style="text-align: left"><span class=intro> thanks for not calling them ‘adverts’ like our mates across the pond </span><br>

“Hey Pando,” Eddie called to me loudly from across our table, around which were seated various denizens comprising our local native wits, who were trying to enjoy Toni’s powerful overcooked and over-perked copper-colored liquid that she playfully lists as “coffee” on the menu of The Scruffy Dog Cafe.

“Um, yes, uh, yeah, Eddie, whazzup?” I replied between sips.

“You know how you’re always going on about the abysmal quality of television commercials?”

“Um, yeah, and thanks for not calling them ‘adverts’ like our mates across the pond. What’s your point?”

Eddie replied, “I’ve been casting a critical eye toward those truly obnoxious car commercials you see these days. You know, how the ad agencies spool together about twenty 1-second clips of cars peeling out, spinning donuts, climbing hills at a 50° angle, like that.”

“Um hm,” I nodded absently. I was still considering the awful aftertaste of a couple of mass-produced American bottled abominations that are amusingly marketed as “beer” that I’d consumed the night before.

“Well,” continued Eddie excitedly, “I’ve pinned down something that’s pretty ridiculous if you look closely enough.”

“In those quick clips they often insert a few seconds of a driver grabbing the floor-mounted gear shift and he shifts gears.”

“Um hm. So Eddie, that’s generally how you get the cars to move from a sitting position to a forward or backward movement.”

“Yeah, Pando, yeah, I know. But here’s a car that supposedly going up Pike’s Peak and they show a shot of the driver shifting from “P” (park) into “R” (reverse). And there’s another one that shows the car taking hairpin turns through a forest and the gear-shifting clip shows him shifting from “D” (drive) into “P”.

“How ‘bout that,” I idly remarked, “That’s par for the course. They know that nobody ever watches that closely so they stick in these ‘gotcha!’ Easter eggs just for the enjoyment of the easily amused. Thanks for entertaining us during an otherwise dull lunch, <span class=main_last> Eddie.” </span></div><!– End :: Generated by Easy Custom Auto Excerpt –></div></p>
</div> <!– end .entry_content –>
</div>
<a href="https://scruffydog.org/shifting-gears/" class="readmore">Read More</a>
</div> <!– end .note-content–>
</div> <!– end .note-inner–>
</div> <!– end .note–>
<div class="note-bottom-left">
<div class="note-bottom-right">
<div class="note-bottom-center"></div>
</div>
</div>
</article> <!– end .post–>/tcode]

I have cleared my browser and WP caches and that didn’t help. Any advice from you would be really helpful as this occurs on all my posts before I deleted them to troubleshoot this problem.

Also, I attempted to insert two screen grabs but that wasn’t working.

  • Liked by
By using the forum you are agree with tonjoo studio license agreement
Moderator 0 on September 23, 2019

Hi,
I think the problem is on your theme because when I switch to twentynineteen, it works normal.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Premium  0 on September 24, 2019

Thank you for checking this. I’ve got a person looking into the theme-plugin conflict. You can close the ticket. Thanks and enjoy your day.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Moderator 0 on September 24, 2019

Hi,
Nice, glad found a buyer whose cooperative like you.
I hope your website problem will be fixed soon.
Good luck with your day.

Best Regards,
Tonjoostudio support

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Loading more replies
You are not logged in

Please login here or simply sign up here .