Excerpt not working in posts loaded with “load more” button
Updated on January 23, 2018 in Easy Custom Auto Excerpt
8 on January 3, 2018

Hello!

I’m using Easy Custom Auto Excerpt and it’s working fine on my website. I have blog posts on the home page and it shows the first 10 posts.

However when I click on the "load more" button to show more posts, the plugin doesn’t work and instead of showing the excerpt only, it shows the full post.

Is there a way to fix this?

Thank you!

  • Liked by
By using the forum you are agree with tonjoo studio license agreement
Moderator 0 on January 4, 2018

Hello thedoomwz,
May I see your website? I hope I can fix your problem

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
1 on January 9, 2018

This is the website: https://www.cmdrkillianarvan.com/

However I have disabled the "load more" option from the theme settings for now. If it helps, it’s Bento Theme.

Let me know if you want me to enable it again to show what happens.

on January 10, 2018

Unfortunately I can’t investigate about ajax load more and its compatibility with ECAE plugin because ajax load more is on premium version which I don’t have

Show more replies
  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
1 on January 10, 2018

Ajax load more is also available in the free version, cause I don’t have the premium version either.

It’s on the theme settings: Customize->Site Elements-> Load posts on the same page in blog.

on January 11, 2018

Oh sorry I didn’t know that.
I have sent it to developer to be investigated why not working with ajax load more.
Thank you

Show more replies
  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
1 on January 11, 2018

Thank you for the support!

on January 23, 2018

We have investigated and the result is the problem is with Bento theme. We have tried with several theme with ajax load more and ECAE works normally. So it might Bento theme does not load more content in ajax mode not in standard way.

Show more replies
  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
0 on January 23, 2018

Alright, thank you for the answer, appreciate the help.

  • Liked by
Cancel
By using the forum you are agree with tonjoo studio license agreement
Message :
Loading more replies
You are not logged in

Please login here or simply sign up here .